← Home
Service
Programme committees and workshops.
Technical programme committees, chaired workshops and reviewing since 2011, newest first.
- 2026TPC member of the Internet Measurement Conference (IMC 2026) added 2026
- 2024Program committee member of the IAB Workshop on Barriers to Internet Access of Services (BIAS 2024), co-author of its report RFC 9707 added 2026
- 2022TPC member and poster chair of the Internet Measurement Conference (IMC 2022)
- 2022TPC member of the Network Traffic Measurement and Analysis Conference (TMA 2022)
- 2021Program committee member of the IAB Workshop on Analyzing IETF Data (AID 2021), co-author of its report RFC 9307
- 2021TPC member of the Internet Measurement Conference (IMC 2021)
- 2021TPC member of the IAB Workshop on Measuring Network Quality for End-Users (2021)
- 2021TPC member of the ACM CoNEXT 2021 Workshop on the Evolution, Performance, and Interoperability of QUIC (EPIQ 2021)
- 2021TPC member of the ACM, IRTF & ISOC Applied Networking Research Workshop (ANRW 2021)
- 2021TPC member of the Passive and Active Measurement Conference (PAM 2021)
- 2020Program committee member of the IAB COVID-19 Network Impacts Workshop 2020, co-author of its report RFC 9075
- 2020Program committee co-chair of the ACM/IRTF Applied Networking Research Workshop 2020 (ANRW'20)
- 2020TPC member of the Internet Measurement Conference (IMC 2020)
- 2020TPC member of the Future of Internet Transport Workshop (FIT 2020) at the IFIP Networking conference
- 2020TPC member of the Passive and Active Measurement Conference (PAM 2020)
- 2019TPC member of the ACM, IRTF & ISOC Applied Networking Research Workshop (ANRW) 2017, 2018 and 2019
- 2019Chair of the IFIP/IEEE Workshop on Measurements in Mobile Networks (MNM) 2017, 2018 and 2019, co-located with TMA
- 2018TPC member of the Internet Measurement Conference (IMC 2018)
- 2017TPC member of the Network Traffic Measurement and Analysis Conference (TMA 2017)
- 2017TPC member of the Workshop on Future of Internet Transport (FIT 2017), co-located with IFIP Networking 2017
- 2017TPC member of the Workshop on Protocols and Mechanisms for a Low-Latency Internet (ProMeLLI), co-located with IFIP Networking 2017
- 2016Reviewer for IEEE Transactions on Network and Service Management (TNSM) 2016
- 2016Reviewer for Computer Networks 2016
- 2016TPC member of the ACM, IRTF & ISOC Applied Networking Research Workshop (ANRW 2016)
- 2016TPC member of the 7th International Workshop on TRaffic Analysis and Characterization (TRAC 2016)
- 2015General co-chair of the IAB Workshop on Stack Evolution in a Middlebox Internet (SEMI) 2015, co-author of its report RFC 7663
- 2015Reviewer for SIGCOMM Computer Communications Review 2015
- 2015TPC member of the 6th International Workshop on TRaffic Analysis and Characterization (TRAC 2015)
- 2014TPC member of the 5th International Workshop on TRaffic Analysis and Characterization (TRAC 2014)
- 2013TPC member of the Global Internet Symposium 2013, co-located with IEEE Infocom in Turin, Italy
- 2011 – 2014Chair of the Capacity Sharing Workshop (CSWS)